Help, My Laser HP Just Died!

Discussion in 'eXmark' started by jsala, Sep 24, 2003.

  1. jsala

    jsala LawnSite Member
    Messages: 16

    Ok, maybe someone on this forum has had this happen to them. I have a 3-4 year old 48" HP (19 Kaw) with about 160 hours (home use). I was cutting on a steep grade this evening when the mower just cutout (like it was out of gas). It drifted about 5 feet to a stop. It was very low or out in the one tank, so I assumed that was the problem. I filled it up, but when I went to start it all I got was clicking from the starter/alternator?. I put my charger on it and after a bit of squeeling from the starter/alternator she fired up. I made it about 3 passes and then she cutout again. Does this sound like a battery issue or something worse? I am trying to decide if I should wait and have the battery tested or just call my dealer to come get her. Any ideas would be appreciated.
  2. mowrman

    mowrman LawnSite Member
    from fl.
    Messages: 2

  3. eXmark

    eXmark Manufacturer / Sponsor
    Messages: 4,258


    I'd take it into the dealer. Since the battery was drained and you could charge it and start I'd look at the charging system as well as the battery. It could be something as simple as a bad ground or it could be the charging system.

    Your dealer should be able to find it in fairly short order.


  4. jsala

    jsala LawnSite Member
    Messages: 16

    Thanks guys... I will look for the fuse (to the charging system) just in case. Terry, my original dealer (where i bought it) went out of business. The only dealer not an hour drive away is new to Exmark and they morphed from a lawn service company into a dealer. I had them do PM on the unit earlier this year and I was not overly impressed with the work. My discussions with them on this problem have also not instilled me with confidence or comfort. Add to that the fact that they don't have any parts for my Kaw engine, so i am looking at 2-3 days after I drop it off before they can even work on it. I guess I have to cross my fingers and take to them.
  5. RichmondR

    RichmondR LawnSite Member
    Messages: 106

    For what its worth, I had a similar experience with my John Deere lawn tractor when I was having trouble engaging the PTO and it turned out to be a worn out battery. As a quicker way to deal with the issue you may just want to go get a new battery if you dont see any obvious point were there could be a short in the system and if the fuse appears good. After all, if the battery is 3-4 years old it may be time for a change anyways. For me, that was a 30 minute trip to WalMart to get a battery and about 15 minutes to install.

    Sounds a lot better than waiting to even have it looked at. Nothing more depressing than watching your grass grow longer and longer with no lawn mower.

    Hope this helps, and apologies to eXmark if I got something wrong.
  6. eXmark

    eXmark Manufacturer / Sponsor
    Messages: 4,258


    Start the mower and put a volt ohm meter on the battery. It should read more that 12 volts, probably around 14-14.5 volts. If it isn't then don't replace the battery just yet because there is a problem with the charging system. Problems with the charging system can be as much as damaged or broken components in the charging system to a loose ground somewhere.

    If it were me I'd at least call the dealer and give him a chance to tell you it's be 3 days before I assumed it would be 3 days. If he says it'll be 3 days you may want to look at our dealer locator for a second dealer that may be able to hook you up.


  7. jsala

    jsala LawnSite Member
    Messages: 16

    Well, I stopped and had the battery tested. It was so dead the battery tester indicated no battery was connected! Got a new one and put in the mower, started her up. Volt meter was showing 14.1, so it looks like the charging system is working. I will run her tomorrow to be sure, but so far it looks like the old battery failed hard. Thanks to all for the suggestions.
  8. TLS

    TLS LawnSite Fanatic
    Messages: 7,943

    First thing that came to MY mind about your story is that you .....

    A) Ran out of fuel while mowing

    B) Still had the PTO engaged

    C) Tried to start it with the PTO switch engaged. (which you cant do)

    D) You activated the mercury rollover shutoff switch, and that may be faulty and sticking.

    But then you go on to say that after a charge that it eventually DID start.

    A once a week homeowner use mower will go through batteries a LOT quicker than a commercially used machine. Your probably due for a battery anyway, and you wouldn't be wasting money by getting one. Also check your battery terminals and clean them.

    Let us know what you come up with.
  9. jsala

    jsala LawnSite Member
    Messages: 16

    I ran the mower for about 2 hours today with no problems. Appears the battery was the only problem. A couple of points. First, I did release the PTO and I don't think there was any interupt triggered (rollover swicth or otherwise), since I was getting clicking at the starter but not enough juice to start. Also, I used me charger on 20 amp boost to start the mower, but I never actually charged the battery. Here is my best guess at a possible cause for the battery failure, other than age:

    I noticed when I pulled the battery that one of the battery tie-down rods was gone. The top plate for the tie down had severe corrosion on one side and a 1/4 " notch eaten out on one end that may have been due to it sliding up against the pos terminal. If that was the case, it could have been causing intermittant dead shorts on the battery. That may explain the complet failure of the battery. Thats my best guess!

Share This Page