How to tell if starter going bad?

Discussion in 'Lawn Mowing Equipment' started by williams lcm, Jul 11, 2018.

  1. Walker56

    Walker56 LawnSite Senior Member
    Messages: 734

    Looks like without a product number, you cant download the manual.
    https://www.ferrismowers.com/na/en_us/support/manuals.html
    If your issue is not a simple fix, post your product number and members will assist.
     
    hort101 likes this.
  2. StanWilhite

    StanWilhite LawnSite Silver Member
    Messages: 2,456

    Think you've already got what you need, but I just wanted to add that I've gone through 2 replacement solenoids (on a Kawi 731V) in about 100 hours. I don't know if something's going on with them or if I've just been unlucky.

    The original one that came on the mower lasted about 350 hrs but then the following 2 replacements (bought from different suppliers) each only lasted about 50 hrs (which in my case, only doing my personal property, isn't many starts at all).

    I even changed the whole starter/solenoid combo the last time thinking the starter might be causing a problem, but nope, same results....50 hrs and shot.

    Hope you have better luck!
     
    wjjones likes this.
  3. Walker56

    Walker56 LawnSite Senior Member
    Messages: 734

    Aftermarket solenoids, in my opinion, are not a good option. They just don’t seem to last.
    Check your ground cable to the Mower frame. Check to make sure there is no corrosion or dirt where the starter bolts to the engine. If you have high resistance, you will keep burning up solenoids.
     
    wjjones and hort101 like this.
  4. williams lcm

    williams lcm LawnSite Bronze Member
    Messages: 1,293

    On average I start my mower 20 times a day.
     
  5. StanWilhite

    StanWilhite LawnSite Silver Member
    Messages: 2,456

    Starter/engine connection perfectly clean, but will check ground cable.
    Thanks, Stan
     
    wjjones, Walker56 and hort101 like this.
  6. StanWilhite

    StanWilhite LawnSite Silver Member
    Messages: 2,456

    Mine's not started but maybe 20 times a month. Bet my last 2 solenoids didn't work but 100 or so times before going bad!
     
  7. wjjones

    wjjones LawnSite Senior Member
    Messages: 280

    Ignition switch, or a loose connection. Ground, or positive wire, etc.
     
  8. StanWilhite

    StanWilhite LawnSite Silver Member
    Messages: 2,456

    Was this a reply to the OP or me? (It was following my post).
     
  9. wjjones

    wjjones LawnSite Senior Member
    Messages: 280

    Op. I figured it would be 2 other possible issues to check.
     
    StanWilhite likes this.

Share This Page