Lawn Care Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
It's extremely informative reading all of this info , and I figured maybe someone can direct this novice with some good advice. Not having started this mower in 6 months, I started to cut big grass and it ran good for 10 mins, then a BIG puff of white smoke. It went away and then another. What to do? Is this water in the carb, (IMO)? Thanks for replies everyone.
 

·
Registered
Joined
·
11,001 Posts
KLLawn said:
It's extremely informative reading all of this info , and I figured maybe someone can direct this novice with some good advice. Not having started this mower in 6 months, I started to cut big grass and it ran good for 10 mins, then a BIG puff of white smoke. It went away and then another. What to do? Is this water in the carb, (IMO)? Thanks for replies everyone.
If it were water in the carb. it would shut down so I don't believe thats the problem. Its possible from sitting that long that some surface rust formed on the cylinder and the rings are re-seating them selfs. What I would do if you havn't already is change the oil, Install a fresh plug, clean the air filter and raise the deck and make two cuts the first time then drop back to your normal height.
 

·
Registered
Joined
·
11,001 Posts
bob said:
White smoke sounds like oil.
I've seen this smurf question quite a few times now and I just feel the urge to take a stab at it !

How about a Darker Bluish Purple with a Red Tint ? :laugh:
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
Restrorob, your analysis was correct. I changed the spark and oil. Let it run, it blew white intermittently and ran well after that. I cut a bunch of grass and no problems with that Kawasaki, Thanks
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top