1. Can’t make it to the GIE+EXPO 2017?
    LawnSite brings the trade show floor to your fingertips with our new GIE+EXPO 2017 Sneak Peek video series debuting now in the Lawn Mowing forum.

    Dismiss Notice

Kohler 26 Hp backfire on decell

Discussion in 'Mechanic and Repair' started by PABresnick, May 7, 2002.

  1. PABresnick

    PABresnick LawnSite Member
    from Vermont
    Messages: 2

    I have a Kohler Comand 26 Hp with less than 100 hours that started out by dieseling at shut off and has now progressed to stumbling on accelleration and also back firing with a large flame out the exhaust when you reduce the throttle. Head gaskets were done last year to eliminate the oil consumption problem and the carb has been cleaned but I found no dirt or varnish. Kohler is sending me a new accellerator pump diaphragm but the old one was fine. The fly wheel key is also good. Carb is not adjustable on mixture but float level is good. This is a model cv25s on a Craftsman tractor that is 3 years old. I bought it used so I have no warranty and parts can get expensive if I start guessing. Any help or ideas would be great. I figure its getting extra fuel on decell to shoot the flame.
     
  2. khouse

    khouse LawnSite Bronze Member
    Messages: 1,465

    You can get a backfire if there is a hole in the muffler or the muffler gaskets are bad.
     
  3. PABresnick

    PABresnick LawnSite Member
    from Vermont
    Messages: 2

    Exhaust is good and there are no leaks.
     
  4. khouse

    khouse LawnSite Bronze Member
    Messages: 1,465

    Maybe it's running hot? Have you dechaffed the engine? On my 25 command the carb was cleaned twice with no effect. Kohler sent a brand new one to put on and it runs great now.
     
  5. selph

    selph LawnSite Member
    Messages: 14

    I have the Kohler Command 25 HP on my Grasshopper. It also does this. Now it will run fine until it gets warm (20-30 min.) and the starts backfiring really bad. It does it worse under full throttle. Any ideas? The problem may be the same as yours :( Dave
     
  6. khouse

    khouse LawnSite Bronze Member
    Messages: 1,465

    Does either one of your engines have a lot of tappet noise? It will be a light to heavy clicking or ticking noise from the lifters not pumping up.
     
  7. selph

    selph LawnSite Member
    Messages: 14

    No tappet noise at all on mine. dave
     
  8. danzig

    danzig LawnSite Member
    Messages: 103

    Sounds like a faulty coil. The backfire could happen if the exaust is too rich from all the fuel not being burned up. Mine does this but i know it has a hole in the muffler.
     

Share This Page