Lesco hps chariot spreader issues

Discussion in 'Pesticide & Herbicide Application' started by Bunton Guy, Oct 4, 2018.

  1. Bunton Guy

    Bunton Guy LawnSite Silver Member
    Messages: 2,142

    Recently had a pulley that runs the drive belt fail. Put a new pulley and belt on and did a quick test drive around the shop only to find that I didn't have it tight enough, the unit would barely move.

    So I made it tighter and thought everything was fine after the 2nd test drive. After a week of use I noticed a flat spot on the plastic pulley wheel and had to order a new belt and pulley. I had it to tight!!!

    Fast forward to now and all the sudden the spreader will slip and not go up hill.
    I adjusted the belt a little tighter and that didn't help. It will go backwards up a hill no problem. It will move under it's own power on flat ground, but as soon as you go up hill it will stop moving and at a quick glance you can see the fan actually stop moving as well when your going up hill.

    Could this be the transmission failing?
    I adjusted the cable that is attached to the forward control and that made the unit faster but didn't help with the issue.

    Called site one and they had nothing to help.
     
  2. Scott's Lawn Maintenance

    Scott's Lawn Maintenance LawnSite Senior Member
    Messages: 356

    Make sure that the belt is on correctly I had the same issue and it was because I didn’t have the flat side of the belt on the correct side of the pulley .
     
    hort101 likes this.
  3. Bunton Guy

    Bunton Guy LawnSite Silver Member
    Messages: 2,142

    I didn't check that! ill go check that now.
     
    hort101 likes this.
  4. hort101

    hort101 LawnSite Fanatic
    Male, from S.E. New England
    Messages: 13,443

    Any pictures of this machine?
     
    Mr Efficiency likes this.
  5. Bunton Guy

    Bunton Guy LawnSite Silver Member
    Messages: 2,142

    I will get some pics shortly

    I checked the belt and it is in the correct position with flat side on pulley V side on fan pulley.
     
    hort101 likes this.
  6. hort101

    hort101 LawnSite Fanatic
    Male, from S.E. New England
    Messages: 13,443

    What year and engine?

    I'm going to try and see if any mechanics have any ideas

    @Walker56 ,@Breezmeister ,@ricky86

    @Mr Efficiency has experience with this stuff too
     
    Breezmeister and Mr Efficiency like this.
  7. jbturf

    jbturf LawnSite Bronze Member
    Messages: 1,537

    If the fan isn’t spinnning then the drive pulley on trans is not spinning,
    So yes your belt is slipping.
    Check motor mounts, they are notorious for breaking and u can tell unless u put a hand on motor
    And shake it.

    Hopefully it’s something easy gl
     
    hort101 likes this.
  8. Mr Efficiency

    Mr Efficiency LawnSite Bronze Member
    Messages: 1,055

    What orginaly failed on the pulley. Pulleys normally don't just fail for no reason.


    The new pulley you put on has a key and keyway ? Most drive pulleys have a keyway.

    Sounds like the pulley may be lose again.
     
    hort101 likes this.
  9. Mr Efficiency

    Mr Efficiency LawnSite Bronze Member
    Messages: 1,055


    I've never worked on one of those Lesco chariots but I did drive one around the parking lot at a site one location years ago and thought this thing's a piece of crap.
     
    ted putnam and Breezmeister like this.
  10. Bunton Guy

    Bunton Guy LawnSite Silver Member
    Messages: 2,142

    It is roughly a 2015-16 model Robin subaru engine.
     
    hort101 likes this.

Share This Page