1. Missed the live Ask the Expert event?
    Catch up on the conversation with Ken Hutcheson, President of U.S. Lawns in the Franchising forum plus sign up to receive a FREE eBook on how to grow your landscape business.

    Dismiss Notice

Mac Issue

Discussion in 'Questions, Rules, Suggestions' started by Groundcover Solutions, Nov 16, 2004.

  1. Groundcover Solutions

    Groundcover Solutions LawnSite Bronze Member
    Messages: 1,254

    I am unable to use the quick quote system due to non compatability with macintosh platform. I click on the quick quote butten but am taken to just the reply area with the last statement quoted. It works fine on my pc but when I try to use this feature on my mac it dose not work. Just thought I would let you know.
     
  2. Cut-Rite2

    Cut-Rite2 LawnSite Member
    Messages: 74


    I'm using Netscape 7.0 on a MAC in OS 9.2 and quote button works fine for me. What OS and browser you using?
     
  3. Sean Adams

    Sean Adams LawnSite Gold Member
    Messages: 3,597

    I just asked the tech guy sitting next to me and that is what he asked - "What browser is he using?"
     
  4. Groundcover Solutions

    Groundcover Solutions LawnSite Bronze Member
    Messages: 1,254

    explorer 5.2 for mac
     
  5. Groundcover Solutions

    Groundcover Solutions LawnSite Bronze Member
    Messages: 1,254

    OS is mac os x 10.2.8
     
  6. Groundcover Solutions

    Groundcover Solutions LawnSite Bronze Member
    Messages: 1,254

    Just wondering if we have made any headway with this issue. It is kinda starting to irritate me. It would just be nice to have a quick quote! Thanks for your work so far I hope we can get this resolved!! :cool:
     
  7. Groundcover Solutions

    Groundcover Solutions LawnSite Bronze Member
    Messages: 1,254

    Another issue I have found is that when I clik on a user I am unable to get the drop down menu.
     
  8. Groundcover Solutions

    Groundcover Solutions LawnSite Bronze Member
    Messages: 1,254

    ok I believe I have found the route of the problem, as mentioned it is most definitely the browser that I am using. The latest edition of explorer for mac 5.2 is the route of the problem. I have run both netscape and firefox now. All Issues do not accure on both browsers, so i have switched over to the firefox browser which works great. So at least for people running mac OS X 10.2 and running on the explorer 5.2 browser are going to experience problems. I do not know if it is limited just to this version of explorer or the OS. But i have resolved my problem for now, but it would be good to still try and work the issues for explorer out. (in my opinion)
     
  9. Cut-Rite2

    Cut-Rite2 LawnSite Member
    Messages: 74

    I am formerly a graphic artist at a printing company and have dabbled in web design. I have found that the Internet Explorer browser is quirky at best. Explorer does not support some of the functions which Netscape supports with no problems. If you are using a Mac with OSX platform, I would recommend using either Netscape 7.2 or Safari. Both excellent browsers, in my opinion.
     

Share This Page