• Online Events For Landscapers!
    With GIE+EXPO cancelled, virtual education and product launches are filling up the fall. Check out dates for Caterpillar, Exmark, NALP, and more. Click here to learn more.

Mcguyver would be stumped!!

Eddywill

LawnSite Member
Location
Pace, FL
I have a very strange situation here and I hope someone can shed some light on it. I have a 4 zone system that draws water from a river behind my house. Zone 2 is giving me fits. It will come on run for a few minutes then lose pressure and shut down. I have replaced the valve and same problem. I have changed the wiring from another zone same problem. Here is where it gets strange when I run zone 2 with another zone (manual) zone 2 works like a charm. I do not want to end up doubling up zones so I want to figure this out. Now when zone to starts I have one sprinkle that spits air for a second or two then takes off. There are not wet areas or anything strange that I can find. I have read a few areas about airlocks but I am not sure that is my issue. I would love to hear any guesses as this has me stumped big time! Thanks Eddy
 

Dirty Water

LawnSite Fanatic
Location
Redmond, WA
Its not the zone.

Its your pump.

Zone2 isn't using all of the water your pump can provide, so the pressure rises until the pressure switch at the pump kicks the pump off.

Then the pressure has to bleed down to the low end cut on point before it kicks on again.

What size pump do you have? How many heads are on Zone 2 and what are their nozzles? What type too.
 
OP
E

Eddywill

LawnSite Member
Location
Pace, FL
Jon the pump never shuts off - its a flowtec 2hp. There are 3 heads and a pop up it is indeed the least "tapped" zone but the pump does not shut off!
 

Midlo Snow Maker

LawnSite Member
Location
Midlothian, Va.
sounds like a porting problem to me. the initial burst from solenoid opens it up but some restriction in the porting process could be back building the pressure causing it top shut down?:dizzy:
 
Top