Need a little help with a wiring diagram

ispy

LawnSite Member
I'm trying to diagnose an old eXmark Lazer Z (LHP5223KA Serial # 486852) that won't crank. My basic electrical diagram skills rate about a B+, until I get to a switch or relay and they drop to about a C-. I have trouble understanding the current flow through components. If somebody could explain a couple things to me, I'd appreciate it.

Long story short....mowing, it died, won't crank, but will start if the solenoid is jumped with a screwdriver. This is the wiring diagram I'm using, but I'll also try to add pics of the specific components I'm asking about.

First pic, the ignition switch. If I have 12v coming in at the red wire, and turn the key to the START position, I should then have 12v at both the orange and yellow wires going out, yes?

Second pic, the starter solenoid. If I have 12v coming in at the yellow wire, where would I have 12v coming out? I'm guessing nowhere, in this pic, because the relay isn't activated. Once it is activated, the yellow wire in would make contact with the orange wire out, yes? In what circumstance (if any) would 12v in the yellow wire be directed to the green or the green/white wire?

Any input appreciated
 

Attachments

  • switch.jpg
    switch.jpg
    118.7 KB · Views: 58
  • relay.jpg
    relay.jpg
    72 KB · Views: 52

BigFish

LawnSite Fanatic
Location
chesapeake, va
#1. Yes. Red feeds 12v to the switch etc.

#2. Is that a remote starter solenoid like on a Kaw.? Or a cube type black relay ?
The yel.12v in and or.12v out are a separate circuit, nothing to do with the grn coil wires, which send 12v to the coil, which closes yel. ~ or. circuit.
You need to get ya a pointy 12v test light !
Tons of good information on 12v relays, solenoids, switches etc out there. GOOGLE !
 
OP
I

ispy

LawnSite Member
It's a black cube starter relay on a 23p Kawasaki.

I think I might have found the problem though, if I'm reading the diagram correctly. In the PTO switch, with the knob pressed in, I'm getting 12v to the switch on the red wire coming in, and I should have 12v on the pink wire going out, yes?

That pink wire feeds 12v to the brake safety switch, which then goes to all the other safety switches. So if I don't have that 12v going through the PTO switch, I'm going on the assumption the PTO switch is bad. Is that a correct understanding of the current flow?

Thanks for the input
 

Attachments

  • PTO2.jpg
    PTO2.jpg
    78.5 KB · Views: 44
OP
I

ispy

LawnSite Member
Problem solved. For anybody searching in the future, check your PTO switch. Power comes in to the ignition switch, then out on one wire to the starter relay, and out on another wire to the PTO switch. Coming out of the PTO, power then goes to all the safety switches.

I have power coming in to the PTO, but not out. I put a jumper wire on the two terminals and it cranked right up. Bad circuit inside the PTO switch.

I had originally overlooked the PTO switch because I can jump the motor with a screwdriver across the solenoid terminals, and when it's running the PTO switch engages the blades like normal. However, the start circuit only operates with the PTO switch off (knob pressed in), which is why you can't start your mower with the PTO engaged.

I found this thread in my search, and it pointed me to the PTO

Good luck future people
 

Top Forums



Top