New New Hustler xone popping nouse from front end

solar07

LawnSite Member
Location
Ohio
I received my new new xone last Friday and with 2 hours on it I have two issues I would like your opinions on. Starting a new thread for the new mower.

1. They installed new flex forks on my new mower which I had no issues with on the last xone mower. For some reason now I am getting a very very loud popping noise when I hit certain bumps or go over inclines. It seems to be (I think) coming from the bearings in the fork where they mount to the eyelet on the frame. I jacked the front end up and noticed I can grab the front fork and move those bearings up and down inside the frame eyelet about 1/8" up and down, which I think is the culprit. Should these bearings move at all up and down inside that eyelet?

2. Issue two is at about 1/3 throttle I am getting a terrible engine vibration. When this starts there is a pully and a spring right under the engine that start rattling like crazy, mainly the spring. The vibration and sound go away after about half throttle. Is this normal?

I want to thank you guys for your help.
 
OP
S

solar07

LawnSite Member
Location
Ohio
I took the mower in this morning. I had to argue with the tech for awhile that it wasn't normal to have this play on the new mower and new forks as my old one did not have this issue. After talking to the salesmen he had them do some digging.

It was 20 minutes they called and said they fixed it. I haven't used it yet but have verified there is no play any more. They claim the washers were installed incorrectly when the put on the flex forks. They said they needed flip the washers and reverse there order for the flex forks. I did not do this on my old xone but maybe I was suppose to but I'm skeptical.

So when I took it in the forks were installed with the bolt head siting on top of the big washer and all you could see was the bolt head and the big washer and there was a substantial gap between the big washer and the eyelet in the frame that holds the bearing. When I picked it up now it's the bolt head a little washer I didn't see before, and the big washer under that little washer. The gap seen before has been greatly reduced. I'm hoping this is in fact correct installation now.

Can anyone verify the little washer should in fact be flipped and installed on top of the big washer when the flex forks get added to the x one?


Thanks all. It does sound like the vibrating spring noise is normal.
 

Top Forums



Top