1. Missed the live Ask the Expert event?
    Catch up on the conversation with Ken Hutcheson, President of U.S. Lawns in the Franchising forum plus sign up to receive a FREE eBook on how to grow your landscape business.

    Dismiss Notice

Newbie with a ????

Discussion in 'Mechanic and Repair' started by jalopy436, May 26, 2006.

  1. jalopy436

    jalopy436 LawnSite Member
    Messages: 4

    Hello all Glenn here. If I am posting in the wrong place let me know. I have just replaced the coil unit in my lesco machine with a Kawasaki fc420v engine. Pull start,no charging circuts. The coil is new,still no spark.. I have heard it could be a 'trigger module" is that the magnet thing on the flywheel? It dosent seem to be connected to anything,but the flywheel. What does it do? And my last question ,are there any online engine schematics, exploded views for this engine?? thank you, G.M.
     
  2. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Messages: 2,613

    Check the airgap between the new coil and the magnet on the flywheel, it should be about a business card in thickness. If you have any ?'s about how to adjust this let me know.
     
  3. jalopy436

    jalopy436 LawnSite Member
    Messages: 4

    Thanks for the reply. I do have the gap set at .012 Still no spark. I am still puzzled. ?? GM
     
  4. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029


    Click on this thread link, It will tell you everything you need to know to diagnose your ignition problem.

    http://www.lawnsite.com/showthread.php?t=148243

    Good Luck
     
  5. jalopy436

    jalopy436 LawnSite Member
    Messages: 4

    The interlock switches have been bypassed. There is a white wire from the coil,through the blower cover,on the muffler side. it is not connected to anything,never was,when I got the machine(used) I was running,until the no spark condition. I changed the coil (new) and still have no spark. I have not located the exciter,and as far as I know , it never had one. Where would it be,or have been located on this model? Kawasaki fc420v pull start. Thank you. GM:confused:
     
  6. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    Most are mounted to the cylinder side cover, Never seen one run without the exciter. :confused:
    Some dummy may have re-positioned it under the blower cover ?
     
  7. jalopy436

    jalopy436 LawnSite Member
    Messages: 4

    It was running before .. Have you got a diagram of this engine..??Thanks glenn
     
  8. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    There is a diagram in post# 10 in the above thread, The diagram below is the only other one. Was the coil air gap set at 0.012" when the new coil was installed ?

    FC420V Electrical.JPG
     

Share This Page