Lawn Care Forum banner
1 - 20 of 32 Posts

·
Former Moderator
Joined
·
6,065 Posts
I didn't know that because I don't subscribe to that feature, but I do know that I have not been getting any e-mail notices when I get a new PM.

I'll move this over to the support section so Pierre-Luc can easily spot it.

BTW, I responded to your PM after two days. I just realized it was there. :eek:
 

·
Registered
Joined
·
10,802 Posts
If you like pete I'll email you till they solve the problem.

Jodi my emails where going into BULK from lawnsite. If that helps any. It started after they turned off pm's.
John
 

·
Registered
Joined
·
3,469 Posts
Discussion Starter · #4 ·
Originally posted by John Gamba
If you like pete I'll email you till they solve the problem.
What, you mean you're gonna email me at every port you stop at while you're vacataion, and let me know what I'm missing:D
 

·
Registered
Joined
·
3,469 Posts
Discussion Starter · #5 ·
Originally posted by 1MajorTom
BTW, I responded to your PM after two days. I just realized it was there. :eek:
Yes, I would have never known, since I didn't get an email notifying me.......check your mail, you have a response..........In about an hour........
 

·
Registered
Joined
·
1,211 Posts
Maybe since the PM shut down\restart, you have to go back into your profile & reset that option for some reason? Just a thought as to possible solution if you all didn't try that already.

Along the same lines, my Pop up for new Private Messages is still not working here, but does for Plowsite, if something can be done about that??
 

·
Premium Member
Joined
·
231 Posts
Do you still experience this problem?

We have some issues with AOL rejecting mail from our server for now (we've contacted them asking for further details), but users of other ISPs should not be affected.

If you still have trouble getting topic reply notifications, please mention it in this thread so I can investigate this further.

Thanks,

Pierre-Luc
 

·
Registered
Joined
·
3,469 Posts
Discussion Starter · #20 ·
Originally posted by plsoucy
Do you still experience this problem?

We have some issues with AOL rejecting mail from our server for now (we've contacted them asking for further details), but users of other ISPs should not be affected.

I'm on AOL (just changed to 9.0) and just changed my preferences for receiving mail. I'll wait to see if I get more email......
Thanks,
Pete
 
1 - 20 of 32 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top