Pics

Discussion in 'Irrigation' started by BrandonV, Sep 24, 2007.

  1. BrandonV

    BrandonV LawnSite Platinum Member
    Messages: 4,488

  2. CAPT Stream Rotar

    CAPT Stream Rotar LawnSite Fanatic
    Messages: 6,062

    a mac guy! I like that.

    Great pics...

    that looks like a good job.
     
  3. FIMCO-MEISTER

    FIMCO-MEISTER Banned
    Messages: 18,668

    Great Pics. What River is that? I'm guessing you are pumping out of it.
     
  4. JimLewis

    JimLewis LawnSite Fanatic
    Messages: 6,855

    Seemed like some nice small thumbnail photos over to the right. I clicked on one and it took quite a while to load. (I have broadband here) So I finally gave up trying to view the others.

    Perhaps it was just timing....the site was slow at the time....I dunno.
     
  5. CAPT Stream Rotar

    CAPT Stream Rotar LawnSite Fanatic
    Messages: 6,062

    I have broadband as well and those pics were very up to speed.
     
  6. FIMCO-MEISTER

    FIMCO-MEISTER Banned
    Messages: 18,668

    Mine came up fine as well. Then again both CSR and I are Apple people. Could be a conspiracy against the PC losers.
     
  7. PurpHaze

    PurpHaze LawnSite Fanatic
    Messages: 5,496

    Nice pics... thanks for sharing. I have a PC running Vista on broadband and had no problems clicking on the thumbnails and seeing the big picture. :)
     
  8. tbettis

    tbettis LawnSite Member
    Messages: 223

    thats not iphoto...what program are u running the photos on..im currently running a powerbook g4 mac
     
  9. BrandonV

    BrandonV LawnSite Platinum Member
    Messages: 4,488

    photos are on iphoto, i published it via the .mac option I do have the newest version of iphoto if that helps
     

Share This Page