Scag sw48 pto

Discussion in 'Lawn Mowing Equipment' started by WeedeaterMan, Jan 16, 2020 at 8:10 AM.

  1. WeedeaterMan

    WeedeaterMan LawnSite Member
    from VA
    Messages: 8

    ran my sw48 walkbehind all summer and fall , ran great no issues , velocity deck great cutting machine ..here’s problem , pull start 16hp Kawasaki.. had put a wider 3” wide hi lift blade and the pto would bog down barely engaging .. I did a few mulch jobs this fall and now after switching back too the standard 2 1/2 wide blades ,, pto just kills the motor .. I have checked belts and even loosened them .. still does it .. new plugs put in during middle of summer , starts fine .. any1 have suggestion ..do the pto get weak .. yes I’m trying too engage at full throttle .. during the summer I could start it at 1/2 throttle like I’ve read is easier on pto and it did fine.. help
     
  2. hal

    hal LawnSite Silver Member
    from Georgia
    Messages: 2,013

    If you can adjust the gap in pto clutch, you may have an issue with the pto switch going out. Does it seem electrical or something binding? Check the bearings on the clutch too.
     
    hort101 likes this.
  3. OP
    OP
    WeedeaterMan

    WeedeaterMan LawnSite Member
    from VA
    Messages: 8

    Not sure about adjusting gap ., haven’t studied that procedure .. motor purrs .. then when sitting dead still , engage blades , motor dies .seems like a power issue.. but once started the mower cuts and would mulch great.. I will add while running the larger 3” wide blades I would put tranny in first gear roll out and almost roll start the blades while simultaneously engaging the pto while the mower is going forward .. I just thought it was having a hard time starting
     
  4. OP
    OP
    WeedeaterMan

    WeedeaterMan LawnSite Member
    from VA
    Messages: 8

    I will add , that it takes about 5 attempts now with mower sitting in “N” for it too finally engage .. and I’m letting mower “warm up” for about 5 minutes before the first attempt
     
  5. hal

    hal LawnSite Silver Member
    from Georgia
    Messages: 2,013

    Check your safeties and the pto switch is cheap you can just replace it, how old is this? How many hours?
     
    hort101 likes this.
  6. OP
    OP
    WeedeaterMan

    WeedeaterMan LawnSite Member
    from VA
    Messages: 8

    Believe it’s. ‘07.350hr
     
  7. OP
    OP
    WeedeaterMan

    WeedeaterMan LawnSite Member
    from VA
    Messages: 8

    I’ve had it 1 summer
     
  8. hal

    hal LawnSite Silver Member
    from Georgia
    Messages: 2,013

    That is belt drive right?
     
    hort101 likes this.
  9. OP
    OP
    WeedeaterMan

    WeedeaterMan LawnSite Member
    from VA
    Messages: 8

    C
    correct, 16kaw. Belt drive .. pull start
     
  10. hal

    hal LawnSite Silver Member
    from Georgia
    Messages: 2,013

    Some times the neutral switch on the trans get stuck, also get your wiring schematics and a volt meter and see how much is going into the pto and out. Also get a light tester and see what's on and off with the pto and safety switches.
     

Share This Page