• CA Lessons: Landscaping To Reduce Wildfire Risk
    While there are no ways to fireproof a property, there are strategies to design and maintain landscapes for reduced vulnerability. Click here to learn more.

Success!

LSAdmin

Web Developer
Staff member
Location
The Burgh
I just succeeded in moving the forum and database from the old server to the new one (VServer). All data is supposed to be backed up correctly.

Again, sorry for the delay. I did my best to make the move fast but encountered some problems due to the size (35MB) of the forum's db.

If you have any questions or comments about the new forum or the move, please post them in this thread.

Let's hope this is the last move for at least a couple of months! ;-)

Regards,

Pierre-Luc Soucy
Webmaster, http://www.crealabs.com
 
Just wondering what happened to the hyperlink on my sig? Was working fine yesterday, but now is not. Also, when using anything with an apostrophe, it now enters with back slashes when you ust the words It's We'll ect..
:D Thanks for the effort. Other than the above mentioned problems,it's FAST!:D:)
John
 

Lanelle

LawnSite Bronze Member
Location
No.VA, zone 7
Each time I come to the forum, I have to log in to be shown on the list of members on-site. Is this going to be the standard protocol or will it eventually 'recognize' me?
 
OP
LSAdmin

LSAdmin

Web Developer
Staff member
Location
The Burgh
Both problems solved! :)

Pierre-Luc

Originally posted by gusbuster
Just wondering what happened to the hyperlink on my sig? Was working fine yesterday, but now is not. Also, when using anything with an apostrophe, it now enters with back slashes when you ust the words It's We'll ect..
:D Thanks for the effort. Other than the above mentioned problems,it's FAST!:D:)
John
 

Lanelle

LawnSite Bronze Member
Location
No.VA, zone 7
Everything runs great! Just having one problem:
When I try to modify my profile, the submission is rejected. I get an error message that 'the user e-mail address already exists'. I was really just trying to fix the clock time and figured I might as well adjust some other settings as well. Thanks for your help.
 
OP
LSAdmin

LSAdmin

Web Developer
Staff member
Location
The Burgh
Hi,

OK, I'll check.

Pierre-Luc

Originally posted by Lanelle
Everything runs great! Just having one problem:
When I try to modify my profile, the submission is rejected. I get an error message that 'the user e-mail address already exists'. I was really just trying to fix the clock time and figured I might as well adjust some other settings as well. Thanks for your help.
 
Top