1. Missed the live Ask the Expert event?
    Catch up on the conversation with Ken Hutcheson, President of U.S. Lawns in the Franchising forum plus sign up to receive a FREE eBook on how to grow your landscape business.

    Dismiss Notice

Super Z, pulley problem?

Discussion in 'Hustler Turf Equip (Archived)' started by JHLC, Jul 28, 2005.

  1. JHLC

    JHLC LawnSite Member
    Messages: 147

    I noticed this a few days ago. The belt rides on the edge of the pulley when I cut at 4". When I cut at 3", the belt moves back into the groove were it should be. Is there an adjustment to fix this? I have not had the belt come off yet, but I would think this would shorten the life of the belt.

    superz.JPG
     
  2. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Messages: 9,764

    That certainly is not right.
    Have you shown this to your dealer?

    Pj
     
  3. JHLC

    JHLC LawnSite Member
    Messages: 147

    I told my dealer about it and they acted like it was not a big deal.
     
  4. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Messages: 9,764

    It is not right. So it is a big deal to us.
    I received your PM, let me know how you make out.

    Pj
     
  5. imograss

    imograss LawnSite Senior Member
    Messages: 796

    I have noticed the same thing on my 2005 Super Z. I also have not notified my dealer because I get the same general (not a big deal ) result.
     
  6. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Messages: 9,764

    Tim,
    This needs to be brought to your dealers attention.

    Pj
     
  7. JHLC

    JHLC LawnSite Member
    Messages: 147

    I took the mower back to my dealer this morning. They spent an hour leveling the deck. They said that the pitch was off and that fixing the pitch solved the problem. When I got to my first yard I noticed that the cutting height was set at 3" so I raised it up to 4" and started the blades. As soon as the blades started the belt went right back to running on the outer lip of the pulley. I went back to the dealer this afternoon and told them that I was still having the same problem. They told me to pull the pulley off and check to see if there was a washer under the pulley that was not supposed to be there. I did and there wasn't. They are stumped on this one. Any other things to check?
     
  8. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Messages: 9,764

    E-mail me your information (mower model and serial #'s and dealer information) and I will get this looked into for you.

    Pj
     

Share This Page