• LawnSite Homepage Upgrade

    Hello again LawnSite community,

    I wanted to post a quick note to let you know that the homepage of LawnSite will experience a major upgrade later this week. We’re always looking for ways to improve our users’ experience on the site, and felt that this upgrade was needed and long overdue..

    With this upgrade, you’ll now see the top trending posts as soon as you visit LawnSite, and these will be updated throughout the day. You can also easily access videos and photos. As always, we encourage you to include videos and photos in your own posts to share with your fellow LawnSite users.

    Be assured that all of the forums, content and data that you’ve been accustomed to will remain intact, as will all current site features. You’ll also be able to easily access the full list of forums directly from our new homepage.

    We’re excited to bring you this change, and look forward to hearing your feedback.

    Thanks, LawnSite Team

Sure is quick now!!

Eric ELM

Husband, Father, Friend, Angel
Location
Chicago, IL USA
Moving the site was worth the 2 hour downtime. It sure is quick now. :)
 

LSAdmin

Web Developer
Staff member
Location
The Burgh
For some people it may have been longer (I personnally experienced a 5 hours downtime while other people may still have their router directing them to the old server), but I agree it seems much better now... According to PHP.net, PHP4/Zend is 10x faster than PHP3 ;-)

I'd like to see what it will look like with 30 members logged in and 30 guesses!

Pierre-Luc Soucy
Forum merger responsible

Originally posted by Eric ELM
Moving the site was worth the 2 hour downtime. It sure is quick now. :)
 

Guido

LawnSite Silver Member
Wow, This is unreal!! Everything turned out great, compare this to a month or so ago with the old format and server!! WOW!!

Great Job Pierre!!! Pierre, would you e-mail me when you get a chance, I know someone who would like to use your services. Thanks! Guido1@surf1.de

 

bob

LawnSite Platinum Member
Location
DE
It's blindingly fast!!
 

Guido

LawnSite Silver Member
UH OH, hey pierre, chuck or eric...........

2 questions, how come when I type It's or We'll, etc (anything with an apostrophe) is puts in a backslash?? I noticed this in Bob's post too.


And #2, how come the hyperlink in my sig doesn't work anymore?? It used to be fine?? It just happened when we changed servers???

Thanks Guys!!

 

LSAdmin

Web Developer
Staff member
Location
The Burgh
Hi,

for the apostrophes, that's a problem when saving data in the database, I guess... I'll go into it more deeply soon.

About your sig, I'll check.

Pierre-Luc

Originally posted by guido
UH OH, hey pierre, chuck or eric...........

2 questions, how come when I type It's or We'll, etc (anything with an apostrophe) is puts in a backslash?? I noticed this in Bob's post too.


And #2, how come the hyperlink in my sig doesn't work anymore?? It used to be fine?? It just happened when we changed servers???

Thanks Guys!!

 

LSAdmin

Web Developer
Staff member
Location
The Burgh
Hi,

just solved the problem for when posting a message... If you have any other problems, please specify them so I can solve them...

Pierre-Luc

Note : I'll manually arrange the messages that already have backslashes before apostrophes later tonight.

Originally posted by plsoucy
Hi,

for the apostrophes, that's a problem when saving data in the database, I guess... I'll go into it more deeply soon.

About your sig, I'll check.

Pierre-Luc

Originally posted by guido
UH OH, hey pierre, chuck or eric...........

2 questions, how come when I type It's or We'll, etc (anything with an apostrophe) is puts in a backslash?? I noticed this in Bob's post too.


And #2, how come the hyperlink in my sig doesn't work anymore?? It used to be fine?? It just happened when we changed servers???

Thanks Guys!!

 

LSAdmin

Web Developer
Staff member
Location
The Burgh
Finally arranged the backslashes problem. The fact is that PHP4 (we were on PHP3 before) has some auto-addslashes functions when adding data to a database so slashes were added twice...

I also set signatures to accept HTML code.

Anything else to arrange?

Regards,

Pierre-Luc
 
OP
E

Eric ELM

Husband, Father, Friend, Angel
Location
Chicago, IL USA
I don't get the regular page of all the forums now. It takes me to a log on page and I have to log on all the time when I come to Lawnsite. What happened to the old way? Is this another bug to fix?
 


Top