Thumping SRV

Discussion in 'Irrigation' started by londonrain, Sep 30, 2007.

  1. londonrain

    londonrain LawnSite Silver Member
    Messages: 2,129

    Replace two thumping SRV valves this week on the same job. The PGV tops fit the SRV valve body so it is an easy fix...After thinking about the problem I believe it is the solenoid not opening all the way.

    Pulled out my calipers and measured the solenoid hole on both valve tops. The SRV is 2/100th" smaller than the PGV... Same measurements on a few different valve tops, all the same.

    cal2.jpg

    cal1.jpg
     
  2. FIMCO-MEISTER

    FIMCO-MEISTER Banned
    Messages: 18,668

    Interesting. Is the thumping starting at shut down?
     
  3. londonrain

    londonrain LawnSite Silver Member
    Messages: 2,129

    One was at start up and the other was at shut down....
     
  4. Mike Leary

    Mike Leary LawnSite Fanatic
    Messages: 23,148

    I've had "thumping" too..always traced to high pressure.
     
  5. londonrain

    londonrain LawnSite Silver Member
    Messages: 2,129

    Both valves use the same solenoid, diaphragm and diaphragm ring.....
     
  6. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Messages: 50,369

    Opening thumping is kind of maddening. Almost like some oscillation or resonance is going on.
     
  7. PurpHaze

    PurpHaze LawnSite Fanatic
    Messages: 5,496

    I run into "closing thumping" on rare occasions after installing a new valve. After it's been actuated a couple of times and the Flow Control is set where I want it... it goes away.
     

Share This Page