Toro controller blinked out after using RM remote

Discussion in 'Irrigation' started by ArTurf, Jun 15, 2012.

  1. ArTurf

    ArTurf LawnSite Platinum Member
    Male, from Ark
    Messages: 4,345

    I have been working on a system (see "Determing GPM from a well pump" thread) and have fixed the problems with the system itself. But after temporarily hooking up a pigtail for the RM remote the controller does not work. It only reads "Off" in the display. My guy went out and checked the wiring and tried to reset it by unhooking the power & battery for a few minutes and then powering back up but still no dice. He talked with Toro support while he was working on it but they said it was probably done and wouldnt make sense to repair due to age. Any tricks in the bag before I tell the HO he is going to need a new controller?

    The only thing that bothers me is it worked before hooking up remote. He may think the remote somehow affected it. Which would be logical thinking on his part. He will probably not give me a hard time but I would like to have a good answer. Maybe it was just a coincidence that it went out after using the remote. Anyone ever have problems after hooking up remote that weren't there before?
  2. Mike Leary

    Mike Leary LawnSite Fanatic
    Messages: 23,148

    Peter may know more, but I've installed a ton of pigtails for my RM remote and have never had problems. Was the clock powered-up when you did the wiring?

    Messages: 18,668

    Was the pigtail on when it went kaput? Any chance you kicked on the rm MV/pump and didn't turn it off at the remote? What toro controller was it and does it have a fuse?
  4. Mike Leary

    Mike Leary LawnSite Fanatic
    Messages: 23,148

    No offense, but has your crew installed many pigtails? As much as I trusted my guys, I always wired the pigtails myself. Pre-wiring the pigtail at the shop with I.D. letters and numbers sure made any confusion in the field minimal.
  5. ArTurf

    ArTurf LawnSite Platinum Member
    Male, from Ark
    Messages: 4,345


    The controller was probably powered up when my guy hooked up the pigtail since it was hard wired.

    The model Toro Vision II plus, model V2-P12. The system does not have a main valve so that wire was not hooked up. Tech says he visually checked fuse but prob did not check with DMM.
  6. Mike Leary

    Mike Leary LawnSite Fanatic
    Messages: 23,148

    The old "tried and true" method for clock burps, was to shut the ac down, remove the battery, drink five beers and return to the site after 24 hours. :waving::drinkup:
  7. SoCalLandscapeMgmt

    SoCalLandscapeMgmt LawnSite Silver Member
    Messages: 2,129

    I would double check that fuse. Sounds like it is popped. On another note, given that it is a Vision II it may be a good move to just have the customer pay you to replace it. Our standard policy is to remove and replace any Vision series controller that we end up with on a maintenance job. They are easily one of the most miserable controllers that was ever made.
  8. DanaMac

    DanaMac LawnSite Fanatic
    Messages: 13,210

    Doesn't that controller have 2 fuses?
  9. 1idejim

    1idejim LawnSite Fanatic
    Messages: 11,289

    if one of pete's you can forget a pigtail product issue, he built and installed his first in the Garden of Edens. :)

    connecting any product hot is asking for trouble and not using a meter is unforgivable. your tech is supposed to be a pro and a reflection of yourself as an owner. beside the wasted time that may be involved, how can he convey the issue properly without having simple facts at hand.

    this may sound harsh but a tightfisted property owner or manager could hold you at fault for lack of a few simple rules. never wire anything hot - always test for voltage on or off - always have an answer to the question, what were your test results. - i didn't test because.......doesn't count.

    good luck arturf, you seem like a good guy :waving:
  10. ArTurf

    ArTurf LawnSite Platinum Member
    Male, from Ark
    Messages: 4,345

    I think he did fine on hooking up the pigtail. It worked fine while using the remote and I removed it after we were through since it was a 32 station pig and the system was only 8. I didn't realize the controller was malfunctioning until the HO left me text. He tried shutting it down for a few minutes, do you really think it needs 24 hours?

    Your right about hooking up anything hot. Company rule from now on. Tech should have used DMM on fuse but he still has things to learn. He's smart but hasn't learned to sweat the details.

    I will check fuse and check for 2nd fuse.

Share This Page