Toro LX426 riding mower smokes after starting

Discussion in 'Mechanic and Repair' started by davicho, Jul 6, 2019.

  1. davicho

    davicho LawnSite Member
    Messages: 23

    My husband's Toro wasn't starting but after he got it to start white smoke is coming out from the front of the mower. He changed the oil, put new oil and air filter and new fuel filter but it still smokes especially after he engages the blades. Any ideas?

    Also when he puts it in reverse with the blades engaged it stalls.
     
  2. Walker56

    Walker56 LawnSite Fanatic
    Messages: 13,719

    Cam15 likes this.
  3. OP
    OP
    davicho

    davicho LawnSite Member
    Messages: 23

    Thank you! I will tell my husband. So our model is a single cylinder?

    Do you have a link for the owners manual?
     
    Cam15 likes this.
  4. OP
    OP
    davicho

    davicho LawnSite Member
    Messages: 23

     
  5. OP
    OP
    davicho

    davicho LawnSite Member
    Messages: 23

    Thanks! Will tell my husband.
    So our model is a single.cylinder? What does that mean? What kind of oil do you recommend?
    Also, my husband has had to add oila couple times even though he did an oil change. Could there be a leak and he's losing oil or is it normal to have to add a little?
     
  6. Walker56

    Walker56 LawnSite Fanatic
    Messages: 13,719

    Cam15 and davicho like this.
  7. Walker56

    Walker56 LawnSite Fanatic
    Messages: 13,719

    From what I read on the various sites, yes, it is a single cylinder, so it only has one piston. The owners manual will provide the oil recommendations based on the temperature that you will be running the mower under.
     
    Cam15 and davicho like this.
  8. OP
    OP
    davicho

    davicho LawnSite Member
    Messages: 23

     
  9. Walker56

    Walker56 LawnSite Fanatic
    Messages: 13,719

    Last edited: Jul 6, 2019
    davicho likes this.
  10. OP
    OP
    davicho

    davicho LawnSite Member
    Messages: 23

    toro starts now but occasionally when the engine is turned off it makes a loud bang like a car backfiring. my husband is going to clean the carburetor but in the meantime I was wondering if anyone knew what could be causing the loud banging sound.

    still have a little whit smoke coming out of the exhaust but not as much as before.
     

Share This Page