1. Missed the live Ask the Expert event?
    Catch up on the conversation about fertilization strategies for success with the experts at Koch Turf & Ornamental in the Fertilizer Application forum .

    Dismiss Notice

Toro Snowblower CCR2000 Spark-No Spark

Discussion in 'Mechanic and Repair' started by ensd, Jan 1, 2008.

  1. ensd

    ensd LawnSite Member
    Messages: 4

    I have a Toro CCR2000 Snowblower that's giving me ignition problems. I got it out first thing this winter and it wouldn't start. Checking things out it appeared that there was no spark. Hooked up a timing light. With the spark plug grounded, not in the hole, the light showed consistent spark. Then I put the spark plug in, just lightly threaded and no spark at all. I went through this procedure several times and consistently with the spark plug grounded outside the hole, good spark, but when spark plug inserted in the hole, no spark at all. Please help with any ideas.
    The engine is a 2-cycle suzuki engine I think. I changed the module but no help.

    I tested for spark again today, this time without the carb or fuel tank. The results were the same. With a new spark plug grounded, a strong spark. Then with the spark plug torqued, no spark at all. All switch wires disconnected, and contact points cleaned. Prior to testing I checked primary lead and coil grounds using an ohmeter.
    The snowblower is a Toro CCR 2000E, model 38186, S/N 2000151

    Prior to the last tests, I did clean the carb using a commercial carb cleaner bath. Although as stated, the last test was without the carb installed. My next course of action was to disassemble crankcase, first removing flywheel checking for a partial sheared flywheel key. Nothing wrong with key found. If nothing else this will provide the opportunity to thoroughly decarbon.
  2. pugs

    pugs LawnSite Gold Member
    Messages: 3,025

    Have you tried an inline spark tester?

    The flywheel key being sheared would have nothing to do with it. Sparks would still happen, just not at the right times.

    I think its something to do with your timing light. I have never done anything with a timing light to any of these small engines...other than a Kohler K series when setting the timing.
  3. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    Something is fishy here, You state you cleaned the points but the unit model number you posted shows a engine with eletronic ignition. Is there any model numbers on the engine ? If at some point the engine was replaced the new module you purchased may be wrong.

    Also, On some engines a neon (timing light) type spark tester will give false test results. I learned this years back and now have five different style testers.

    If you don't have a non neon type spark tester lay the plug body (hex part) on the head/head bolt to check for spark.
    Try this method with the old module as well, If still no spark replace the points and condenser if it does in-fact have them.
  4. ensd

    ensd LawnSite Member
    Messages: 4

    A inductive timing light using an external 12V power source (Power pack) is all I've ever used to test for spark. Initially, I using the spark plug to ground method to check for spark across the electrode. I use the timing light when the spark plug is torqued to the hole. Can you suggest an appropriate inline spark tester?

    Also, when I indicated cleaning points, what I meant was , I cleaned any mounting contacts to ensure a good ground, that included the coil and module.

    The engine (Suzuki) 47PM1 502204.

    Hope this helps.
  5. dennes1

    dennes1 LawnSite Member
    Messages: 8

    You are where I was two weeks ago.
    What kind of universal ignition did you use Nova, Stens Mega Fire, Stens Mega Fire II?

    If your coil checks out it should be the module or wiring. I had 1.1 ohms on coil to small black wire then 11K ohms on the coil to plug wire.

    Check to make sure you have good ground.

    I had spark with wire but none with plug until I scraped some paint for the gnd connection for the module.

    The mega fire II has a polarity to it and mine was wrong initially, backfire, misfire, once I swapped it it was running and humming.
  6. dennes1

    dennes1 LawnSite Member
    Messages: 8

    one more thing to add.

    Since installing the mega fire II the key switch works in the opposite manner, on is off and off is on.

    good luck....get that CCR fixed they kick but on the snow
  7. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    Sorry, I mis-read....

    Here is one style spark tester that will work well;


    It can be clipped to a ground point or to the end of the plug while in the head so
    it will show a coil breaking down while cranking/running.
  8. ensd

    ensd LawnSite Member
    Messages: 4

    The module I tried was a NOVA. I've used it on other 2-legged coil systems, although those systems did not have flywheels with 3 magnets. Since it didn't seem to make any difference using it, I not convinced there is anything wrong with the original module anyway.
  9. bigmower1

    bigmower1 LawnSite Member
    Messages: 158

    All you have to do is simply take the plug out and ground it to the cylinder and pull the starter. If there is paint on the cylinder then ground the plug on a bolt that is on the engine. Chances are since it does spark sometimes, check the inside of the spark plug boot for any corrosion especially on the wire that is attached to it. Make sure that the wire isnt grounding on the case where it comes out of and if that isnt the problem, then check the kill switch and if all fails then change the points and condensor if they are still made if not then buy an ignition module that replaces them, and they work fine also. I dont think that is the problem though because it does spark sometimes. Make sure that the plug is new first, because used two cycle plugs can look good enough but might not be. There are other things you can do, but try these first, because they are simple and dont cost a lot if anything. Chances are the wire inside the boot that connects to the spring or clip is corroded so bad that it isnt making good contact. If you see a green color type of rust in there, then remove the boot and clip and see if you can cut the spark plug wire back just a little to expose some good clean wire and then put the boot back together again.
  10. dennes1

    dennes1 LawnSite Member
    Messages: 8

    I thought the Nova said it might not work with flywheels with multiple magnets. You might want to try the Mega fire II

Share This Page