valve opens with bleed screw but not with solenoid

Discussion in 'Irrigation' started by justgeorge, Oct 6, 2005.

  1. justgeorge

    justgeorge LawnSite Senior Member
    Messages: 353

    I've got a strange situation on an install I just finished. This zone has 8 Hunter Institutional Spray heads using Rainbird 12 VAN nozzles. I've got 70 psi at the backflow and this is the first zone on the system, so it's not a water pressure or gpm issue.

    When the Hunter PGV valve is turned on using the solenoid (either from the control box or by turning the solenoid at the valve), the zone never comes up to full pressure and the water just burbles out of the spray heads. If I physically lift one head and turn down the nozzle adjustment the the rest of the zone will usually lift up and spray normally. However, when I turn on the valve by opening the bleed screw everything comes up to pressure just fine.

    I've opened up the valve and checked that the little solenoid bleed hole is not clogged on the downstream side of the valve. I've swapped solenoids and I've swapped the entire top half of the valve assembly. Nothing helps. I've talked to Hunter and their recommendation at this point is dig it up and replace the entire valve. Before I do that tomorrow morning, does anyone have any other thoughts on what to check? I'd hate to dig it up, swap it, use a repair coupler, get it all back together only to still have the same problem.

    At first I thought there might be a leak in the line but this morning I turned it on, adjusted all the VAN nozzles down to just a trickle, and let it "run" for an hour to see if any of the ground got all soggy. Nope, no leaks.

    Help! I really don't want to dig it out.....

  2. Dirty Water

    Dirty Water LawnSite Fanatic
    Messages: 6,794

    Isn't there an orifice between the valve body and the bonnet? I don't use those valves, but it seems that something like that clogged could be the only culprit since its still not working even after switching the top half.
  3. bicmudpuppy

    bicmudpuppy LawnSite Silver Member
    Messages: 2,781

    The valve not opening fully means your not porting enough water off the top of the solenoid to allow the valve to fully open. Does the valve open fully if you remove the solenoid? If it does, then the problem is most likely in one of the two ports going into the solenoid chamber. Either the port from the solenoid to the diaphram (in the bonnet and if you changed the bonnet, not likely), or the solenoid down through the bonnet and body. This port might be open, but not open enough to port the required amount of water. I *think* (dangerous at best) those diaphrams have a small tube that acts as a gasket for this port. Did you change the diaphram too? It is possible that the port in the body is deformed slightly and this rubber tube is collapsing. When you remove the solenoid with water on, you should get water from both ports. If this is a flow control valve, you can close the flow control and you should only get water from the diaphram port. The venting port should shoot water straight up in the air (or in your face if your slow). If it is the venting port, your going to get to change the body anyway. Since the zone works when you open the bleed screw, a properly funtioning valve is going to solve your problem. Since you changed the bonnet, the only thing I can say is if you didn't change the diaphram try that, otherwise, cut it out.

    Sorry this got windy. It's hard to hit the best possibilities when your not "there". I'm sure I've skipped some obvious stuff too.
  4. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Messages: 50,373

    If everything but the valve body has been switched, it's the body (see Sherlock Holmes) - I do see occasional diaphragm failures on old Richdel valves that produce the same symptom, since the solenoid can't port enough water to allow the valve to open, but the bleed screw can.
  5. PurpHaze

    PurpHaze LawnSite Fanatic
    Messages: 5,496

    Strange brew!!!

    I ran into a nearly identical problem today while investigating a "swamp" nearby reported by one of our mowing crew. A zone had stopped working and the site custodian had not noticed and initiated a work order although the zone was totally dead. (Picture attached.)

    1. Valve would not fire from controller. Originally suspected gopher damage in the valve box since this area has a history of gopher activity.

    2. Wires OK. Thought it might be a bad solenoid so installed new one. Valve still wouldn't fire.

    3. Tried to turn on the valve (2" Irritrol Century Plus) by opening the actuator and it wouldn't fire (same as turning Hunter solenoid). Real surprise now. Valve DID fire when I actuated the bleeder screw.

    4. Did a "top end" by replacing the bonnet, diaphram and spring; all worked well manually and via the controller after that.

    I know that these valves have pitot tube problems from time to time so will clean up the parts tomorrow and investigate. Will then use as another back-up if I can figure it out. Will pull the bleeder screw, actuator, cross handle and solenoid for parts and trash the rest if it gets too complicated. :D

    Back to your problem... I've never seen a valve NOT fire after doing a complete top end. Basically all you have left is the valve body and seat. You said that you got a little water to come out at one time. Are you sure the supply isn't obstructed prior to the valve... rock, glue glob, etc.?

    Golden Oak Zone C-3 Dead EM-01.jpg
  6. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Messages: 50,373

    Those pictures take forever to load on a dialup connection. You can remove the bloat by using image editing software. <a href=>Irfanview</a> is a free download, and if you google the words "Irfanview tutorial" you will find detailed instructions, and even step-by-step pictures. Saving the picture at a Irfanview compression setting of 60 saves eighty percent of the file size, and looks just about the same.

  7. PurpHaze

    PurpHaze LawnSite Fanatic
    Messages: 5,496

    I would think that in the MetroNYC area you guys would have something faster than dial-up. In rural California even we have DSL, cable and wireless broadband. :D

    In my photo program I can convert pictures to many formats and I choose the "email format" which is 800 x 800 pixels maximum. This appears to be the standard that this server accepts as it won't accept pictures larger than this for these forums. I'll try and remember in the future to convert them to a customised smaller format.
  8. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Messages: 50,373

    Even folks with T3 connections can read the list of attached images you posted on another thread, and realize you don't know from jpeg image compression. Get yourself some learning if you're going to post images. Same thing with email. It's called consideration. There are still areas of this greatest of nations where internet is dialup or nothing, and over phone lines that are barely up to fax standards, let alone 53kbps, and they deserve a chance to read the boards.
  9. justgeorge

    justgeorge LawnSite Senior Member
    Messages: 353

    It rained most of the day so I didn't get out there till this afternoon to replace the valve. I just got back from testing it, and the replacement does the same thing. Not enough water (or pressure) to pop up 8 spray heads when turning it on using the solenoid, but it works just fine when using the bleed screw. The zone is only using about 9 gpm, and there is 70 lbs of pressure just 15 feet away at the backflow. 10 feet after leaving the valve there is one 90 degree elbow then 70 feet of straight line zone. 1" PVC throughout.

    Other zones after 250 feet of run are using 12 gpm no problem (although those are rotors not spray heads).

    If there is an obstruction in the line, why would it work using the bleed screw? After talking to Hunter they still think there is a blockage in the solenoid port that is no letting enough water thru to allow the valve to open all the way.

    Thanks for all the suggestions.

  10. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Messages: 50,373

    I'm with Hunter on this one. Just for grins, take the plunger assembly out of the solenoid, and pressurize. The valve should open fully, if the solenoid porting is okay. At some point, I'd take a drill to the valve body.
    RhettMan likes this.

Share This Page