Lawn Care Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
I am installing my first system and when I turn on and off a zone the whole manifold shakes for a few seconds. I am guessing it's air, and am afraid I should have put in a 1/2" system, instead of the 3/4 I did.

Luckily, this is my own house, and I do not offer this service yet.

Any help is appreciated...

Thanks

Dave
 

· Registered
Joined
·
149 Posts
Discussion Starter · #7 ·
Sorry, should have mentioned I have no heads attached as I am doing this little by little when I get home at night. I have the valves put in, and then I ran a few pieces of 10' poly pipe just to open each valve to make sure they are working.

Would not having the heads installed cause that?

I'd hate to run all my lines and then have to change everything. I am using Orbit valves and they seem to shut off slowly.

Thanks again guys
Dave
 

· Registered
Joined
·
149 Posts
Discussion Starter · #9 ·
You do a 1" system no matter what size the line coming into the house is?

We do not use anything smaller than 1" except for repairs and even then i try to bump the size up.That being said you should do a search on this site on vibration (could be alot of different things) My guess is that you have your 3/4 overloaded (Going past the 5 fps) You have to use hydraulics
 

· Registered
Joined
·
149 Posts
Discussion Starter · #14 ·
Yes, noise coming from valve. Unfortunately, I did not visit here before hand. I used to read up on here daily.Just been too busy working and have a newborn at home. It's too late now, I'll replace them as needed I suppose. I am glad you mentioned that to me for the future though.
 

· Registered
Joined
·
149 Posts
Discussion Starter · #15 ·
I got a design from both RainBird and Toro and Sprinkler Daddy (Canada) before starting this project. Also read several books, however as we all know there is nothing like on the job training and asking questions. Which is where I am at now. I'll finish up the job tomorrow and hope for the best. Both Rainbird and Toro designed w/ 3/4, so I should be OK. It sounds like I just jumped the gun.

I am using turnseals now as poly couplings, anyone ever use them? Can't find a distributor in NJ. Anyone use anything other than just poly barb fittings and clamps?

Thanks again
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top