what does this mean?

Discussion in 'Site Questions, Rules, Suggestions' started by weeze, May 9, 2018.

  1. weeze

    weeze LawnSite Fanatic
    Messages: 14,648

    Failed to get controller response and reroute to error handler (XenForo_ControllerPublic_Thread::actionadd-reply)

    An exception occurred: Too many connections in /var/www/vhosts/lawnsite.com/httpdocs/library/Zend/Db/Adapter/Mysqli.php on line 333

    1. Zend_Db_Adapter_Mysqli->_connect() in Zend/Db/Adapter/Abstract.php at line 315
    2. Zend_Db_Adapter_Abstract->getConnection() in XenForo/Application.php at line 730
    3. XenForo_Application->loadDb()
    4. call_user_func_array() in XenForo/Application.php at line 973
    5. XenForo_Application->lazyLoad() in XenForo/Application.php at line 1004
    6. XenForo_Application::get() in XenForo/Application.php at line 1635
    7. XenForo_Application::getDb() in XenForo/Session.php at line 236
    8. XenForo_Session->__construct() in XenForo/Session.php at line 323
    9. XenForo_Session::getPublicSession() in XenForo/Session.php at line 257
    10. XenForo_Session::startPublicSession() in XenForo/Controller.php at line 293
    11. XenForo_Controller->_setupSession() in XenForo/Controller.php at line 306
    12. XenForo_Controller->preDispatch() in XenForo/FrontController.php at line 368
    13. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 152
    14. XenForo_FrontController->run() in /var/www/vhosts/lawnsite.com/httpdocs/index.php at line 13
     
  2. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 4,207

    must have been a slight glitch...I haven't seen that. Where were you or what were you trying to do when you received that error?
     
  3. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 4,207

    I already alerted the techs...also, were you on desktop or mobile?
     
  4. weeze

    weeze LawnSite Fanatic
    Messages: 14,648

    i was on a laptop and i was making a post in the "winter kill in st. augustine" thread when that popped up. everything seems to be working normally now though.
     
  5. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 4,207

    ok, thanks...I have contacted our web techs and we will keep an eye on it
     
  6. RussellB

    RussellB LawnSite Fanatic
    Messages: 9,957

    I received the same error message a short while ago on my lap top. Backed out and clicked on the site again. Came right up and no problems since.
     
    weeze likes this.
  7. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 4,207

    thanks for letting us know
     
  8. weeze

    weeze LawnSite Fanatic
    Messages: 14,648

    today i've seen this a couple of times when opening a new thread. when i refresh the page it shows up as normal though.

    Failed to get controller response and reroute to error handler (XenForo_ControllerPublic_Thread::actionunread)

    An exception occurred: No such file or directory in /var/www/vhosts/lawnsite.com/httpdocs/library/Zend/Db/Adapter/Mysqli.php on line 333

    1. Zend_Db_Adapter_Mysqli->_connect() in Zend/Db/Adapter/Abstract.php at line 315
    2. Zend_Db_Adapter_Abstract->getConnection() in XenForo/Application.php at line 730
    3. XenForo_Application->loadDb()
    4. call_user_func_array() in XenForo/Application.php at line 973
    5. XenForo_Application->lazyLoad() in XenForo/Application.php at line 1004
    6. XenForo_Application::get() in XenForo/Application.php at line 1635
    7. XenForo_Application::getDb() in XenForo/Session.php at line 236
    8. XenForo_Session->__construct() in XenForo/Session.php at line 323
    9. XenForo_Session::getPublicSession() in XenForo/Session.php at line 257
    10. XenForo_Session::startPublicSession() in XenForo/Controller.php at line 293
    11. XenForo_Controller->_setupSession() in XenForo/Controller.php at line 306
    12. XenForo_Controller->preDispatch() in XenForo/FrontController.php at line 368
    13. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 152
    14. XenForo_FrontController->run() in /var/www/vhosts/lawnsite.com/httpdocs/index.php at line 13
    same thing i guess
     
  9. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 4,207

    I saw it as well about 2 hours ago and it's been fixed...thanks for the heads up
     
    weeze likes this.

Share This Page