1. Can’t make it to the GIE+EXPO 2017?
    LawnSite brings the trade show floor to your fingertips with our new GIE+EXPO 2017 Sneak Peek video series debuting now in the Lawn Mowing forum.

    Dismiss Notice

Wheel motor or hydro????

Discussion in 'Mechanic and Repair' started by performance1985, Aug 11, 2012.

  1. performance1985

    performance1985 LawnSite Member
    Messages: 3

    I have a Exmark LZ26KC604 EFI 60" zero-turn mower - older 2002 model with low hours. It runs and mows great (800 hours), but when I go in reverse, it makes more noise than my other zero-turns. How do you know if the wheel motors are going out, or if is the hydro that is failing?

    Thanks
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    Perform a flow meter test on the pump.....
     
  3. piston slapper

    piston slapper LawnSite Platinum Member
    Messages: 4,329

    Change the hydro fluid and filter.
    Posted via Mobile Device
     
  4. cgaengineer

    cgaengineer LawnSite Fanatic
    Messages: 15,777

    This...
    Posted via Mobile Device
     
  5. cgaengineer

    cgaengineer LawnSite Fanatic
    Messages: 15,777

    And if above fails to solve problem, this...
    Posted via Mobile Device
     
  6. cgaengineer

    cgaengineer LawnSite Fanatic
    Messages: 15,777

    But I'm guessing the OP has no hydro pump flow gauge or the specs of the pumps...
    Posted via Mobile Device
     
  7. chem1

    chem1 LawnSite Member
    Messages: 24

    Performance1985,
    What did you find was the cause of your squealing when in reverse? I am experiencing the same symptoms with my Toro Z-Master.
    Thanks!
    Brad
     

Share This Page